trouble installing printer driver

Riku Seppälä riku.seppala at kymp.net
Tue Jan 25 15:03:16 UTC 2005


Hello

I'm running FC3. I have lexmark p3150 printer, cups doesen't have driver 
for it. I found driver from here: http://users.cybercity.dk/~dko12479/
Installed the z700llpddk-2.0-1.i386.rpm 
<http://users.cybercity.dk/%7Edko12479/z700llpddk-2.0-1.i386.rpm> with 
no problem, but can't install the 
lexmark-z700-cups-driver-1.1.1-1.i586.rpm 
<http://users.cybercity.dk/%7Edko12479/lexmark-z700-cups-driver-1.1.1-1.i586.rpm>:
error: Failed dependencies:
        libcrypto.so.0.9.7 is needed by 
lexmark-z700-cups-driver-1.1.1-1.i586
        libssl.so.0.9.7 is needed by lexmark-z700-cups-driver-1.1.1-1.i586

I made the sympolic links just like it was suggested on the page, but it 
changed nothing.  Any advice?


Riku Seppälä




More information about the users mailing list