Fedora Core 4 -- 1387 Kernel Problem Compaq nx9010 Laptop

ryan ryanag at zoominternet.net
Sun Jul 3 17:08:52 UTC 2005


Markus Huber wrote:

> Jim Cornette wrote:
>
>> I can boot fine with kernel-2.6.12-1.1400_FC5 but get the same lockup 
>> seen with kernel-2.6.12-1.1387_FC4  as with  
>> kernel-2.6.12-1.1411_FC5. Are you using a system that relies ACPI to 
>> be functional? I cannot boot with either.
>
>
> I'll do an update later this day on an HP zd7000 notebook which relies 
> on ACPI and will report the behaviour.
>
> Markus
>
Could this be similar to my problem where FC 3 kernels boot, but FC 4 
ones do not?




More information about the users mailing list