which repository ?

Paul Howarth paul at city-fan.org
Fri Jul 15 18:22:00 UTC 2005


On Fri, 2005-07-15 at 20:02 +0200, Marcel Janssen wrote:
> On Friday 15 July 2005 19:57, Chris Grau wrote:
> > The grip-3.2.0-4.i386.rpm package is in extras for FC4, which is enabled
> > by default and should thus install cleanly.  What dependencies are you
> > missing?
> 
> I'm trying to install it on 64bit.
> 
> Resolving Dependencies
> --> Populating transaction set with selected packages. Please wait.
> ---> Package grip.x86_64 1:3.2.0-5.fc5 set to be updated

You're running rawhide, not FC4 (this is a package from the development
repo). Broken dependencies happen from time to time there.

Paul.
-- 
Paul Howarth <paul at city-fan.org>




More information about the users mailing list