iriver player on FC4

Casper kl at os.lv
Sun Jul 17 13:46:39 UTC 2005


  Hi,

  I have iriver mplayer ifp-899 and I`m trying to install some programms
to exchange with mp3 data... :) Previous on fc3 I managed it to do ok...
I used for start libiriver http://michele.pupazzo.org/libiriver/ and
configure error shows:
checking for libusb-config... /usr/bin/libusb-config
configure: error: Your libusb is too old : 0.1.10a , You need at least 0.1.7

Have anybody working iriver player even in comand line, or maybe some
gnome gui...?

tnx,
Casper

P.S. I had some other programs too what req. old
compat-libstdc++-8-3.3.4.2 and don`t want to work with new libs what is
in fc4... so with force I installed old, but don`t think I can mess so
with usb drivers...





More information about the users mailing list