upgraded from RHL9 to FC3...now Apache doesn't do PHP

Mike Burger mburger at bubbanfriends.org
Sat Mar 12 13:05:30 UTC 2005


I just upgraded a RHL9 box to FC3, and one of the first things I'm 
noticing is that the version of Apache that comes with it doesn't seem to 
have PHP built in.

Am I out of my mind, here?

I'm about to try compiling the SRPM, but if I'm missing something, and can 
avoid having to go through the extra work, someone please point me in the 
right direction.

Thanks.

--
Mike Burger
http://www.bubbanfriends.org

Visit the Dog Pound II BBS
telnet://dogpound2.citadel.org or http://dogpound2.citadel.org

To be notified of updates to the web site, visit 
http://www.bubbanfriends.org/mailman/listinfo/site-update, or send a 
message to:

site-update-request at bubbanfriends.org

with a message of:

subscribe




More information about the users mailing list