Error message when configuring GTK

Jared Buck JBuck814366460 at aol.com
Mon May 23 21:34:32 UTC 2005


On Mon, 2005-05-23 at 21:56 +0100, Paul Howarth wrote:
> On Mon, 2005-05-23 at 12:54 -0700, Jared Buck wrote:
> > Hi all..
> > 
> > I'm installing something that requires the GTK toolkit to work, so I've
> > downloaded that and am working on compiling it.
> > 
> > When I configure it, it goes fine until I get the following error
> > message:
> > 
> > configure: error: Xft Pango backend is required for x11 target
> > 
> > What does this mean, and how do I fix it?  I know I have Pango compiled
> > and installed, so I shouldn't be getting this message.
> 
> Is there some particular reason why you're not using the gtk toolkit
> that comes as standard with Fedora Core (gtk+-devel or gtk2-devel
> depending on which version you need)?
> 
> Paul.
> -- 
> Paul Howarth <paul at city-fan.org>
> 




More information about the users mailing list