Fedora Core 4 still using Fedora Core 3 's packages ?

Wong Kwok-hon kwokhon at gmail.com
Mon Nov 14 14:25:44 UTC 2005


Hello,

     My Fedora Core 4 is upgrade via the yum from Fedora Core 3 and I
found following packages still installed and using :

aalib-1.4.0-5.1.fc3.fr.i386.rpm
libdvdcss-1.2.8-4.1.fc3.fr.i386.rpm
libdvdread-0.9.4-7.1.fc3.i386.rpm
libmad-0.15.1b-3.1.fc3.fr.i386.rpm
libpostproc-1.0-0.16.pre7.1.fc3.i386.rpm
libXvMCW-0.9.3-1.1.fc3.fr.i386.rpm
lzo-1.08-4.1.fc3.fr.i386.rpm
lzo-devel-1.08-4.1.fc3.fr.i386.rpm

libtool-libs-1.5.6-4.FC3.2.i386.rpm
xloadimage-4.1-34.FC3.i386.rpm

Do any packages can replace them ?

Thanks!

Wong Kwok Hon




More information about the users mailing list