Can't enable CTL under OO 2.0/FC4

Gilboa Davara gilboada at netvision.net.il
Mon Nov 21 11:24:01 UTC 2005


On Mon, 2005-11-21 at 12:55 +0200, Gilboa Davara wrote:
> On Mon, 2005-11-21 at 12:42 +0200, Gilboa Davara wrote:
> > Hello all, 
> > I'm trying to enable CTL and Hebrew support on OO 2.0 running on
> > FC4/i386. (To get the Hebrew spell-check working) 
> > However, while the "Enabled for CTL" option (under Options->Languages
> > settings->Languages) is available and can be selected, it has no effect,
> > and the CTL option under "Default language for documents" is grayed out
> > and with a little lock icon beside of it. 
> > I tried deleting the ~.openoffice.org2.0 configuration storage but it
> > didn't help. 
> > I can see the Hebrew dictionary
> > under /usr/lib/openoffice.org2.0/share/dict/ooo (both he_IL.aff and
> > he_IL.dic) but somehow I can't seem to enable them. (Both as user and as
> > root) 
> > I should add that the English spell checker works just fine. 
> > 
> > I should further point out that I've installed OO 2.0 on a number of
> > i386/x86-64 FC4 machines, but I never encountered this problem. 
> > 
> > Installed packages: 
> > rpm -qa | grep openoffice 
> > openoffice.org-draw-2.0.0-3.2.1 
> > openoffice.org-writer-2.0.0-3.2.1 
> > openoffice.org-graphicfilter-2.0.0-3.2.1 
> > openoffice.org-impress-2.0.0-3.2.1 
> > openoffice.org-xsltfilter-2.0.0-3.2.1 
> > openoffice.org-core-2.0.0-3.2.1 
> > openoffice.org-math-2.0.0-3.2.1 
> > openoffice.org-langpack-he_IL-2.0.0-3.2.1 
> > openoffice.org-calc-2.0.0-3.2.1 
> > openoffice.org-javafilter-2.0.0-3.2.1 
> > 
> > Help? 
> > What am I missing?
> > 
> 
> I should further add that "Western" is also disabled under default
> document language.
> It seems that OO multi-lang support is dead.
> 
> Help?
> Gilboa
> 

Found that there's an open bug about this.
For now, no fix.

Life sucks.

Gilboa




More information about the users mailing list