installation help

Claude Jones claude_jones at
Sat Apr 1 16:01:26 UTC 2006

On Sat April 1 2006 10:38, Ryne Sechrist wrote:
> ok well I have just been having problem after problem trying
> to install fedora....i'm trying to install it on a compaq
> presario, 190 ram, 800 MHZ, amd k6, ati graphics, it has
> windows 98 on it right now but i'm doing a full delete of
> windows and replacing it with fedora 5....well first off i
> downloaded the fives images off the site and burnt them as
> images...i then tried to install them which the first cd
> i tested all my cds and only disk 2 and 5
> i redownloaded from another mirror the
> rest....well on the second media check attempt only disk one
> i redownloaded the others from another
> mirror...well that media check didn't pass either i
> tried again on another mirror and check failed i
> tried another and failed and the last time i tried they failed
> again...well i was wondering "well disk 5 passed before so
> lets see if it passes a second time" and it didn'
> basically i got disk 1,2,and 5 to pass and failed 7 times on
> disks 3 and 4, and i retested disk 5 and it i
> tried to install fedora core 5 anyway....well everythign was
> going fine untill it got to the installation of the first
> disk...i got through 64% on the first disk then all of the
> sudden my screen turned into a bunch of text....well i'm at
> the end of my ropes and i have no idea what to do now....i
> really want fedora but i can't seem to find stable images or
> if my computer is too old or what? any help would be
> i said i really want linux and i have been tring
> everything to get it to run.....any suggestions?   thanks

Given your report, and the age of your machine, my first 
suspicion would fall on the cd-rom in your machine. You could 
try cleaning it, though I've only had success with those cd 
cleaners one or two times 
Claude Jones
Bluemont, VA, USA

More information about the users mailing list