Yum No Match for argument: ndiswrapper -

Bob Goodwin bobgoodwin at officeonweb.net
Wed Apr 5 15:59:36 UTC 2006


Paul Howarth wrote:
> Bob Goodwin wrote:
>> Gerry Tool wrote:
>>> Bob Goodwin wrote:
>>>> It seems to me I read that yum provides ndiswrapper but I have met 
>>>> with
>>>> no success.  I first tried Yumex
>>>> since it lists available RPM's.  Nothing there either.
>>>>
>>>> This is a new FC-5 installation  and perhaps not configured for the
>>>> required repositories?
>>>>
>>>> I did download a tarred" copy which I can install if there's no RPM.
>>>>
>>>> This is part of an effort to install a Linksys WMP54G "wireless" 
>>>> adapter.
>>>>
>>>> Any help appreciated.
>>>>
>>>> Thank you.
>>>>
>>>> Bob Goodwin     Zuni, Virginia
>>>>
>>>>
>>>>
>>>
>>> [root at gstpc-fc4 ~]# yum list ndiswrapper*
>>> .
>>> .
>>> .
>>> Available Packages
>>> ndiswrapper.i386                         1.10-2.lvn5            livna
>>>
>>> It is in the livna repository, so install/enable that repo and you 
>>> will be able to install it from rpm.  I installed it both ways on a 
>>> laptop trying a similar thing and it worked the same either way, but 
>>> I think it is good to use an rpm whenever possible.
>>>
>>> Gerry
>>>
>> I am going from bad to worse!  I can't "make"  ndiswrapper from the 
>> tar because it wants "2.6.15-1.2054_FC5/build" which I don't seem to 
>> have and/or can't find.
>
> Do you have the kernel-devel-2.6.15-1.2054_FC5 package installed?
I do now thank you.  I did two installations from this FC5 DVD one 
network which worked as expected and this one with the DVD in the CDROM 
drive, both turned out differently. This one offered me no opportunity 
to install applications such as MySql and KDE.  I usually install Gnome 
and KDE but prefer to use XFCE.  And there was only a root user when I 
finished!  I thought I'd done something wrong and re-installed with the 
same result?
>
>> Neither yum nor yumex will work with Livna, can't find the mirrors 
>> for whatever reason.
>
> Did you follow the livna installation instructions at 
> http://rpm.livna.org/configuration.html ?
>
Ok, that was the pointer I needed. 
> It would be a good idea to boot with the errata kernel package if 
> you're trying to install non-GPL kernel modules - see the bottom of 
> http://fedoraproject.org/wiki/Bugs/FC5Common
>
> Paul.
>
Thanks much   BobG




More information about the users mailing list