perl MODULE_COMPAT?

Steve Brueckner steve at atc-nycorp.com
Fri Apr 7 17:29:34 UTC 2006


I need to install perl-Carp-Clan using rpm (not yum) but it gives me this
error:

# rpm -ivh perl-Carp-Clan-5.3-1.2.noarch.rpm
error: Failed dependencies:
	perl(:MODULE_COMPAT_5.8.8) is needed by
perl-Carp-Clan-5.3-1.2.noarch

I'm not really a perl guy, and Googling around for a while hasn't led me to
an answer.  What is MODULE_COMPAT, does an rpm for it exist for FC4, and if
so where can I get it?

Thanks,

Steve Brueckner, ATC-NY




More information about the users mailing list