Icon Browser not working

William Case billlinux at rogers.com
Sat Apr 8 16:01:18 UTC 2006

Hi;  I am usually opposed to asking the same question on more than one
list, however, I asked the following question on the Gnome mailing list
five days ago and got no response.  Maybe someone on the Fedora list has
an answer or suggestion.

"My icon browser for FC5, Gnome 2.14, leaves all my icons dimmed and
won't load them into a launcher unless they are for the selected window

More explicitly, when I click on an icon in the properties window of a
launcher, I get the thumbnail sheet (icon picker) for my window theme.
If I use the browse button, I can browse to /usr/share/pixmaps/whatever
but the individual icon graphic files are dimmed and can't be shown in
the thumbnail panel. I also have some extra icons downloaded and saved
in /usr/local/share/pixmaps that I want to use, but they are dimmed too.
Being in a different directory shouldn't make a difference. Is this a
bug or have I failed to download something or am I just being stupid
(that has happened before)?

By the way, in the icon picker, the dialogue window at the top contains
the location of my current icon(s), but when I drop it down it also
contains two additional directory addresses/Paths (URI's) -- for my old
FC4. Where on my home directory would these old URI's be lingering
about? If I can find them, can I just delete them? (Couldn't find the
paths using Beagle; Couldn't find them using 'find' in gconf-edit)."

Regards Bill

More information about the users mailing list