Fedora 5 yumex error

tim barnard tdb1001 at hotmail.com
Tue Apr 18 19:05:48 UTC 2006


Yum shows 2 packages that need updating: evolution-2.6.1-1.fc5.2.i386 and 
evolution-data-server-1.6.1-1.fc5.2.i386. After selecting both, submitting 
them to the queue, and then processing the queue I get the following error 
message:

Error in Dependency Resolution
Missing Dependency: libpisock.so.8 is needed by package evolution

Where do I get this package? "yum search libpisock" doesn't list it.

Thanks

Tim

_________________________________________________________________
Don’t just search. Find. Check out the new MSN Search! 
http://search.msn.click-url.com/go/onm00200636ave/direct/01/




More information about the users mailing list