Missing dependency libpisock.so.8 for evolution

Robert Locke lists at ralii.com
Wed Apr 19 00:16:47 UTC 2006

On Tue, 2006-04-18 at 19:59 -0400, Erik Hemdal wrote:
> Software Updater fails to apply updates on my system because an update
> for evolution requires libpisock.so.8.  Same thing happens with a
> conventional 'yum update' -- the dependency check fails.
> My system has libpisock.so.9 installed with the pilot-link package.
> It's a fresh install of FC5.  This is only the second yum update I have
> run on the machine.  So that explains why the dependency is missing, but
> not how it came about.  Is this due to a conflict between evolution and
> pilot-link; a user error; or a packaging problem somewhere along the
> line?
> Can't find anything in the recent list postings, which is why I'm
> posting.  Anyone else see this?
> Thanks!   Erik


Sort of surprised you didn't see it since it has been consistently
posted about all day today....

There is a new pilot-link package that did not get transferred from
updates-testing to updates-released at the same time as the new
evolution package got transferred.  Have patience then try a different
mirror as mine just finally updated....


More information about the users mailing list