FC5 x86_64 yum update gnome conflicts

Eugen Leitl eugen at leitl.org
Thu Apr 20 09:27:55 UTC 2006

On Thu, Apr 20, 2006 at 10:20:17AM +0100, Paul Howarth wrote:

> If you have a 32-bit firefox installed, you need a 32-bit libgnome (plus 

Yes -- I've switched from 64 bit because of the 100% CPU bug and
java plugin/flash.

>  lots of other libraries).

Strange, so if they're installed yum doesn't seem to be picking up
32 bit libraries. Perhaps I should wait a day or two, and try updating
again. There is considerable update (missing dependencies and conflicts)
breakage in FC5 x86_64 if many packages are installed.

Eugen* Leitl <a href="http://leitl.org">leitl</a> http://leitl.org
ICBM: 48.07100, 11.36820            http://www.ativel.com
8B29F6BE: 099D 78BA 2FD3 B014 B08A  7779 75B0 2443 8B29 F6BE
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 191 bytes
Desc: Digital signature
Url : http://lists.fedoraproject.org/pipermail/users/attachments/20060420/57321f38/attachment-0002.bin 

More information about the users mailing list