[FC3] Yum conflicts

Arthur Pemberton pemboa at gmail.com
Sat Apr 22 06:07:57 UTC 2006


On 4/22/06, M.Lewis <cajun at cajuninc.com> wrote:
> Can someone suggest how to resolve this issue:
>
> ...
> ...
> Running Transaction Test
> Finished Transaction Test
> Transaction Check Error:   file
> /usr/lib/python2.3/site-packages/urlgrabber/__init__.py from install of
> python-urlgrabber-2.9.7-1.1.fc3.rf conflicts with file from package
> yum-2.2.2-0.fc3
>    file /usr/lib/python2.3/site-packages/urlgrabber/__init__.pyc from
> install of python-urlgrabber-2.9.7-1.1.fc3.rf conflicts with file from
> package yum-2.2.2-0.fc3
>    file /usr/lib/python2.3/site-packages/urlgrabber/byterange.py from
> install of python-urlgrabber-2.9.7-1.1.fc3.rf conflicts with file from
> package yum-2.2.2-0.fc3
>    file /usr/lib/python2.3/site-packages/urlgrabber/byterange.pyc from
> install of python-urlgrabber-2.9.7-1.1.fc3.rf conflicts with file from
> package yum-2.2.2-0.fc3
>    file /usr/lib/python2.3/site-packages/urlgrabber/grabber.py from
> install of python-urlgrabber-2.9.7-1.1.fc3.rf conflicts with file from
> package yum-2.2.2-0.fc3
>    file /usr/lib/python2.3/site-packages/urlgrabber/grabber.pyc from
> install of python-urlgrabber-2.9.7-1.1.fc3.rf conflicts with file from
> package yum-2.2.2-0.fc3
>    file /usr/lib/python2.3/site-packages/urlgrabber/keepalive.py from
> install of python-urlgrabber-2.9.7-1.1.fc3.rf conflicts with file from
> package yum-2.2.2-0.fc3
>    file /usr/lib/python2.3/site-packages/urlgrabber/keepalive.pyc from
> install of python-urlgrabber-2.9.7-1.1.fc3.rf conflicts with file from
> package yum-2.2.2-0.fc3
>    file /usr/lib/python2.3/site-packages/urlgrabber/mirror.py from
> install of python-urlgrabber-2.9.7-1.1.fc3.rf conflicts with file from
> package yum-2.2.2-0.fc3
>    file /usr/lib/python2.3/site-packages/urlgrabber/mirror.pyc from
> install of python-urlgrabber-2.9.7-1.1.fc3.rf conflicts with file from
> package yum-2.2.2-0.fc3
>    file /usr/lib/python2.3/site-packages/urlgrabber/progress.py from
> install of python-urlgrabber-2.9.7-1.1.fc3.rf conflicts with file from
> package yum-2.2.2-0.fc3
>    file /usr/lib/python2.3/site-packages/urlgrabber/progress.pyc from
> install of python-urlgrabber-2.9.7-1.1.fc3.rf conflicts with file from
> package yum-2.2.2-0.fc3
>
>
> Thanks for any suggestions!
> Mike
>

What repo is this package coming from. If you do not know, what repos
do you have enabled?

--
As a boy I jumped through Windows, as a man I play with Penguins.




More information about the users mailing list