[FC3] Yum conflicts

Kam Leo kam.leo at gmail.com
Sun Apr 23 06:36:37 UTC 2006


On 4/22/06, M.Lewis <cajun at cajuninc.com> wrote:
>
> Kam Leo wrote:
> > On 4/22/06, Tim <ignored_mailbox at yahoo.com.au> wrote:
> >> M.Lewis
> >>>>> /usr/lib/python2.3/site-packages/urlgrabber/__init__.py from install of
> >>>>> python-urlgrabber-2.9.7-1.1.fc3.rf conflicts with file from package
> >>>>> yum-2.2.2-0.fc3
> >>
> >> Arthur Pemberton:
> >>>> What repo is this package coming from. If you do not know, what repos
> >>>> do you have enabled?
> >>
> >> M.Lewis:
> >>> Thanks Arthur, I don't really know which repo it comes from.
> >> Which repo puts .rf into their RPM file names?  Perhaps some of the
> >> information from "rpm -qi" *might* help identify the source (it would
> >> help if there was a field for this, but the packager details might give
> >> a clue).
> >>
> >
> > Dag, Freshrpms, and Dries repos append .rf to their packages.
> >
> > By the way, FC3 is no longer actively maintained by Fedora Core. You
> > should change your yum configuration to use the Fedora Legacy Project
> > repo, http://www.fedoralegacy.org/ , or one of its mirrors.
> >
>
> Is that the only repo that should be in for FC3 Kam?
>
> Thanks for the heads up!
>

Only the packages in base and updates are supported by Fedora Legacy.
The other packages will have to rely upon the good graces of the other
repositories.




More information about the users mailing list