scim

Jens Petersen petersen at redhat.com
Wed Apr 26 08:16:04 UTC 2006


G Rajesh wrote:
> I tried to solve this problem by installing scim, scim-libs,
> m17n-libs, etc of 32bit version too. All get installed except scim. I
> find lot of program/libraries exists in both architectures. But, when I
> install scim, I get following message:
> file /usr/bin/scim-restart from install of scim-1.4.4-9.1.fc5 conflicts
> with file from package scim-1.4.4-9.1.fc5
> file /usr/bin/scim-setup from install of scim-1.4.4-9.1.fc5 conflicts wi
> th file from package scim-1.4.4-9.1.fc5
> Any idea to make scim workable in OO.o 32bit or any workarounds, please?

Just to comment that you only need to install scim-libs.i386 for 32bit 
apps to work with scim.x86_64.

Jens




More information about the users mailing list