'Browser not supported' and Firefox settings

Colin J Thomson - G6AVK colin at g6avk.demon.co.uk
Sun Aug 13 15:51:53 UTC 2006

On Sunday 13 August 2006 16:46, Anne Wilson wrote:
> <quote>
> Your browser version is not supported.
> To run this demonstration you must have Internet Explorer 4.01 - 6 or
> Nescape 6.2 - 7 installed as the default browser on a Windows based PC.
> </quote>
> I know that it is possible to make FF identify itself as IE compatible or
> as a Netscape version, but I can't remember where it is set, nor can I find
> it in the Preferences menu.  I did wonder if it needed an extension, but:

Here is the link direct to the authors site of the Extension you need:



Fedora Core 4, Kernel-2.6.17-beyond3
Registered Linux user number #342953

More information about the users mailing list