nfs install fails with rpm db_lock no longer valid

Vikram Goyal vikigoyal at gmail.com
Mon Dec 25 04:27:18 UTC 2006


On 12/24/06, Vikram Goyal <vikigoyal at gmail.com> wrote:
> Hello,
>
> I am trying to install fc6 through nfs, but install fails everytime
> with rpm db_lock no longer valid while installing rpms.
>
> Any ideas what's the problem and how to avoid it?

Hi,

People seem busy with christmas. Merry Christmas:)

I googled also and no one's reported anything anywhere. Either this problem
is happening with me or no one uses nfs to install fedora.

My nfs server box is updated with latest versions.

If anyone has any idea how may I avoid this situation, then please suggest.

Thanks
-- 
vikram...
         ||||||||
         ||||||||
^^'''''^^||root||^^^'''''''^^
        // \\   ))
       //(( \\// \\
      // /\\ ||   \\
     || / )) ((    \\
--
  o
~|~
  =
Registered Linux User #285795




More information about the users mailing list