Updating Evolution to 2.4.x in FC4

Claude Jones claude_jones at levitjames.com
Sun Jan 1 18:00:52 UTC 2006


On Sun January 1 2006 11:11 am, Ambrogio wrote:
>
> I think we need to upgrade to 2.4 because I had some messages from evo
> developers...
> One of the most frequent answer is:
> Please upgrade to the latest stable version as andre has mentioned as
> there is no active development going on evolution-2.2.
>
> How is possible to upgrade to 2.4?
>
Checked various repos out of curiosity. 2.2 is available in base repos, 
updates-testing, and at freshrpms and atrpms. Didn't see 2.4. 2.5 is 
available in development. 

-- 
Claude Jones
Bluemont, VA, USA




More information about the users mailing list