FireFox can't get to Google

D. D. Brierton darren at dzr-web.com
Fri Jan 6 21:34:28 UTC 2006


On Fri, 2006-01-06 at 13:49 -0700, David Godsey wrote:
> I have been experiencing something very peculiar.  I have installed Fedora
> Core 4, and when using FireFox or Mozilla there are several sites that I
> can't visit.  For instance, I can go to http://mannfam.com consistently,
> however trying to go to http://google.com it will just sit on "Connecting
> to www.google.com".  This must sound like a network problem, and that is
> what I thought at first also, however I can get to any website with
> konqueror with not problems.
> 
> So it can't be a problem with my DSL throught Qwest, it really has to be
> how FireFox is working on Fedora.  I have tried it with the firewall and
> selinux disabled, just to make sure it wan't a problem there (didn't think
> it would be, but thought I'd check).
> 
> Does anybody have some ideas to figure this out?  I installed Fedore Core
> 4 from ISO images I downloaded 2 weeks ago.  Everything else seems to work
> fine, but not FireFox, and Evolution has problems too.

My first guess would be that you are behind some kind of proxy and that
you have configured your proxy settings for KDE (which is why Konqueror
works) but not for GNOME (which is why Evolution is having problems) or
for Firefox or Mozilla (which both require individual configuration from
within each apps' preferences). But as I said, that is just a guess.

Best, Darren

-- 
=====================================================================
D. D. Brierton            darren at dzr-web.com          www.dzr-web.com
       Trying is the first step towards failure (Homer Simpson)
=====================================================================




More information about the users mailing list