audio code/decoder with k3b-0.12.10-0.fc4.1

Jeff Vian jvian10 at charter.net
Tue Jan 10 13:27:52 UTC 2006


On Tue, 2006-01-10 at 13:04 +0000, Kevin Kofler wrote:
> > I have installed k3b-0.12.10-0.fc4.1 but I can't 
> > coder/decoder mp3 and wma files... I try to install 
> > k3b-mp3, k3b-ffmpeg, etc. from 
> > http://rpms.xcyb.org/fedora/4/stable/ but its need 
> > k3b-0.12-1.xcyb.fc4. I uninstall 0.12.10 version and 
> > install all rpms from xcyb but then k3b close 
> > unexpected. 
> > Where can I download plugins for coder/decoder mp3 and 
> > wma files for k3b-0.12.10. 
>  
> k3b-mp3 is available at http://rpm.livna.org . 
> They don't have k3b-ffmpeg packages though. 
>  
>         Kevin Kofler 
> 
Try the kde-redhat-stable repo.  
They have 2 packages the contain all needed codecs.  
k3b and k3b-extras.




More information about the users mailing list