GDI laser printers

Antonio Montagnani antonio.montagnani at gmail.com
Mon Jul 3 18:26:21 UTC 2006


2006/7/3, Paul Howarth <paul at city-fan.org>:
> On Mon, 2006-07-03 at 18:33 +0200, Henk Altena wrote:
> > Recently I installed fc5_64. I want to replace my HPDeskjet with a
> > monochrome laser printer:
> > Brother HL2030 or Samsung ML1610/1710. These are so called GDI printers
> > (not postscript or pcl6).
> > In CUPS these printers are NOT listed however there is an item 'GDI
> > printers'. This means that all GDI printers do work ?
>
> Probably. I have a Samsung ML-4500 and that works with the GDI driver.
>
> Paul.
>
>
> --
> fedora-list mailing list
> fedora-list at redhat.com
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
>

a Samsung ML1610 is working fine here with GDI drivers.
There is a CD in the printer box, but I didn't succeed to use such drivers.
-- 
Antonio Montagnani
Skype : antoniomontag




More information about the users mailing list