FC5: Wireless and 2.6.15-1.2054_FC5 using ipw2200

dpet activecs at activ8.net.au
Thu Jul 6 05:28:30 UTC 2006

  I have set up the wireless as eth1. It seems to start normally, and I
can ping the router. However, after a while it becomes unavailable.
When I do a iwlist scan it also produces the following: 

Warning: Driver for device eth1 has been compiled with version 20
of Wireless Extension, while this program supports up to version 19.
Some things may be broken...

Could this be my problem? I don't know what "driver " it refers to, or
what I should do to fix it.
I believe I am using v3 firmware.  Any suggestions about this problem?

dpet  South Australia

More information about the users mailing list