Problem with installing gnomecatalog

Paul Smith phhs80 at
Sat Jul 15 10:27:12 UTC 2006

Dear All

I am trying to install gnomecatalog



but I get the following dependencies problem:

--> Processing Dependency: python-pysql2 for package: gnomecatalog
--> Finished Dependency Resolution
Error: Missing Dependency: python-pysql2 is needed by package gnomecatalog

I have searched for python-pysql2, but I have not found anything.

Any ideas?

Thanks in advance,


More information about the users mailing list