downgrade gcc 4.X to 3.x ?

Matthew Saltzman mjs at
Sun Jul 23 20:10:12 UTC 2006

On Sun, 23 Jul 2006, LarryT wrote:

> Hi all,
> I would like to know if there is a way to downgrade a package : i wanna 
> compil QEMU on fc5 and qemu is known to crash when compiling with gcc 4.x ; 
> so i need to install the gcc 3.x compilator.
> Is there any workaround please ?
> Does this could do the trick  :
> rpm -Uhv --force gcc 3.x ?
> But i cant find gcc 3.x for fc5 :(
> any idea please ?
> thx

Install the compat-gcc-32 RPM from core.  There's a c++ and g77 one also.

 		Matthew Saltzman

Clemson University Math Sciences
mjs AT clemson DOT edu

More information about the users mailing list