Eclipse - how to get plugins using FC5 eclipse

Andrew Overholt overholt at
Tue May 23 18:40:14 UTC 2006


* A.J. Bonnema <abonnema at> [2006-05-18 22:21]:
> For some (fairly elementary) Java development I started using the FC5 
> version of Eclipse. However, it seems difficult to get a plugin.
> Trying to get one using the standard eclipse mechanism (help / software 
> updates / find and install / search for new features to install) and 
> then following instruction (f.i.using the eclipse update site) gets me 
> no new plugins. I do get some updates for the available platforms, but 
> no plugins AFAICS.

What kind of plugins are you trying to get?  As of right now there's no
"mega update site" where you can go and browse all of the plugins available
in the world.  One plugin that I use that we don't (yet) have a package for
(it's going through the Extras submission process ATM -- see [1]) is
Subclipse.  I install it following the instructions here:

Yes, I agree that the whole update site/manager could use a re-design :) .


-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : 

More information about the users mailing list