fc5 hangs

Rickey Moore wayward4now at gmail.com
Mon May 29 06:27:55 UTC 2006

On Sun, 2006-05-28 at 08:16 -0700, David L wrote:

> >>>>>Two days in a row my fc5 computer has frozen soon after I start using 
> >>>>>it in the morning.
> [snip]
> >>However, I have more information about the problem.  I think I 
> >>misdiagnosed the problem...
> >>it appears that the mouse/keyboard are not completely unresponsive... 
> >>they're are just
> >>responding extremely slowly.  I ssh'd into my work computer (the one that 
> >>is "hanging"
> >>every day) from home last night.  This morning before I came to work, I 
> >>tried to do a little
> >>work from my ssh session.  And it was messed up too!  Things were running 
> >>very slowly.
> [snip]
> My fc5 system hasn't "hung" in 5 days, so I'm hoping that something
> that I've tried has fixed it.  Still too soon to tell for sure I guess, but 
> here's
> what I've tried:
> yum -y update
> (It was already up to date as of about 10 days ago, but I updated again).
> Disabled the following services:
> acpid
> apmd
> avahi-daemon
> bluetooth
> cpuspeed
> hidd
> irqbalance
> isdn
> Removed the following from cron.daily:
> prelink
> beagle-crawl-system
> I'm hoping that one of these things fixed the problem.

Yeah,  Beagle started eating up CPU this morning. It practically stopped
my system cold. <Sigh> Ric

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.fedoraproject.org/pipermail/users/attachments/20060529/9e57e1ad/attachment-0002.html 

More information about the users mailing list