[PHP] phpmyadmin for FC6

edwardspl at ita.org.mo edwardspl at ita.org.mo
Fri Feb 23 13:51:32 UTC 2007


cajbecu wrote:

>edwardspl at ita.org.mo wrote:
>  
>
>>Dear All,
>>
>>Which version of phpMyadmin are you using with FC6 ?
>>
>>Edward.
>>
>>    
>>
>
>Always the latest.
>
>cajb.
>
>  
>
Hello,

For phpMyAdmin-2.10.0-rc1,
http://192.168.0.1/error.php?lang=zh-TW&dir=ltr&type=%E9%8C%AF%E8%AA%A4&error=

phpMyAdmin - error

For phpMyAdmin-2.9.2,
When I try to modify a record set, display from IE :

tbl_replace.php: Missing parameter: goto (FAQ 2.8)
<./Documentation.html#faqmissingparameters>

http://192.168.0.1/Documentation.html#faqmissingparameters

Here are a few points to check:

    * In config.inc.php, try to leave the $cfg['PmaAbsoluteUri']
      <#cfg_PmaAbsoluteUri> directive empty. See also FAQ 4.7 <#faq4_7>.

But the default is empty.

    * Maybe you have a broken PHP installation or you need to upgrade
      your Zend Optimizer. See http://bugs.php.net/bug.php?id=31134.

How to Upgrade Zend Optimizer ?

    * If you are using Hardened PHP with the ini directive
      varfilter.max_request_variables set to the default (200) or
      another low value, you could get this error if your table has a
      high number of columns. Adjust this setting accordingly. (Thanks
      to Klaus Dorninger for the hint).

The php is come from FC 6 System.

    * In the php.ini directive arg_separator.input, a value of ";" will
      cause this error. Replace it with "&;".

Just try to modify the config and restart the web service, but still
problem.

    * If you are using Hardened-PHP <http://www.hardened-php.net/>, you
      might want to increase request limits
      <http://www.hardened-php.net/hphp/troubleshooting.html>.

No.

Edward.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.fedoraproject.org/pipermail/users/attachments/20070223/822940d0/attachment-0002.html 


More information about the users mailing list