Missing dependencies on latest updates

John Lagrue jlagrue at gmail.com
Wed Jun 6 19:11:42 UTC 2007


Thanks for the advice Tom, butI'm not sure that this is the same problem

Running package-cleanup --problems gives me nothing. There don't
appear to be any problems - until I try to apply the new updates.

FWIW, the updares are:

Updated faad2 packages
Updated libdca packages
Updated selinux-policy packages
Updated vcdimager packages
Updated x264 packages


JDL


On 06/06/07, Tom Horsley <tom.horsley at att.net> wrote:
> >From: "John Lagrue" <jlagrue at gmail.com>
> >
> > Running F7 on 64 system.
> >
> > The updater tells me that I have new updates ready to install, but
> > attempting to get them gives this error:
> >
> > Missing Dependency: libdts.so.0()(64bit) is needed by package
> > xine-lib-extras-nonfree
> > Missing Dependency: libx264.so.54()(64bit) is needed by package ffmpeg-libs
> > Missing Dependency: libdts.so.0()(64bit) is needed by package ffmpeg-libs
> >
> > Anyone else seen this?
>
> Yep. See this bugzilla:
>
> https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=242368
>
> If you install yum-utils you can run "package-cleanup --problems"
> and get a list of everything that is missin, then use yum to install
> all the things it mentions as missing, and you'll be back to normal
> (until you install something else that it misses dependencies for :-).
>
> --
> fedora-list mailing list
> fedora-list at redhat.com
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
>




More information about the users mailing list