problems with flash on FC6

Akop Pogosian akopps at LS.Berkeley.EDU
Wed Mar 7 12:02:10 UTC 2007


On Tue, Mar 06, 2007 at 09:13:43PM -0500, Jonathan Berry wrote:
> On 3/6/07, Akop Pogosian <akopps at ls.berkeley.edu> wrote:
> >I am trying to install Shockwave Flash 9.0 r31 on my Linux desktops. I
> >dropped the new libflashplayer.so and flashplayer.xpt files into
> >/usr/lib/mozilla/plugins. This worked fine only on CentOS 4 boxes.
> >However, on Fedora Core 6, despite using the 32-bit version of
> >Firefox, I don't see Flash Plugin when I visit about:plugins. Other
> >plugins, such as Acrobat Reader, register just fine. Please let me
> >know if I am doing anything wrong. Thanks.
> 
> First, are you sure you are using the 32-bit Firefox?  I recently
> found out about the firefox-32 package and highly recommend it, see:
> https://www.redhat.com/archives/fedora-list/2007-February/msg04216.html

It's 32-bit (running on 64-bit OS)

> 
> Secondly, I installed the Flash plugin from the mplug repository:
> http://macromedia.mplug.org/
> 
> Click on a mirror and download the yum .repo file and install it with
> yum.  That way you know it is installed correctly and also RPM knows
> about it.

I downloaded the rpm file directly from adobe.com and installed
it myself, and it still doesn't work.


> 
> Also, directly answering your question, it seems like you had to
> either copy the .so or soft link it, but not the other one for it to
> work.  Maybe you need to soft link it and not copy the .so file.  Just
> something I recall from manually installing a while ago.  But the repo
> works well; I suggest using it.
> 
> Jonathan

I use a symbolic link to our local software directory but I don't see
why copying the .so and the other file shouldn't work.


-akop




More information about the users mailing list