usb stick, can't mount

Raymond C. Rodgers rh at bbnk.dhs.org
Sun May 20 23:15:06 UTC 2007


Raymond C. Rodgers wrote:
> Could this be something that occurred in a very recent change? I 
> recently (two weeks ago) purchased a Memorex 1 GB TravelDrive and 
> transferred some files to it under WinXP, and had been using it on the 
> same system (dual booting) with FC6 x86_64 at home. About a week ago, 
> it suddenly stopped working properly in FC6; while watching with the 
> Nautilus "Computer" window open, the drive gets mounted and unmounted 
> immediately, but there are no error messages, nothing unusual in dmesg 
> or /var/log/messages. Initially I waved it off as some crashed driver, 
> but after multiple reboots over the last week, without any success in 
> FC6 I began to suspect there was something wrong with the drive. 
> However, it continues to work in WinXP AND it works on a FC5 x86 
> machine I have at work.
>
> I'll try to get a copy of the dmesg output and anything related from 
> /var/log/messages later on today.
As promised, here's an excerpt from /var/log/messages upon insertion of 
the TravelDrive. I've attached my dmesg output to this message as well. 
I forgot to mention that my USB ports are 2.0 spec, and the TravelDrive 
is compatible with both 1.1 and 2.0.


May 20 15:54:27 localhost kernel: usb 2-6: new high speed USB device 
using ehci_hcd and address 2
May 20 15:54:27 localhost kernel: usb 2-6: configuration #1 chosen from 
1 choice
May 20 15:54:27 localhost kernel: Initializing USB Mass Storage driver...
May 20 15:54:27 localhost kernel: scsi4 : SCSI emulation for USB Mass 
Storage devices
May 20 15:54:27 localhost kernel: usbcore: registered new interface 
driver usb-storage
May 20 15:54:27 localhost kernel: USB Mass Storage support registered.
May 20 15:54:32 localhost kernel: scsi 4:0:0:0: Direct-Access     
Memorex  TD Classic 003B  PMAP PQ: 0 ANSI: 0 CCS
May 20 15:54:32 localhost kernel: SCSI device sdc: 2007040 512-byte hdwr 
sectors (1028 MB)
May 20 15:54:32 localhost kernel: sdc: Write Protect is off
May 20 15:54:32 localhost kernel: sdc: assuming drive cache: write through
May 20 15:54:32 localhost kernel: SCSI device sdc: 2007040 512-byte hdwr 
sectors (1028 MB)
May 20 15:54:32 localhost kernel: sdc: Write Protect is off
May 20 15:54:32 localhost kernel: sdc: assuming drive cache: write through
May 20 15:54:32 localhost kernel:  sdc: sdc1
May 20 15:54:32 localhost kernel: sd 4:0:0:0: Attached scsi removable 
disk sdc
May 20 15:54:32 localhost kernel: sd 4:0:0:0: Attached scsi generic sg2 
type 0

Any ideas about what's not going right?

Raymond
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: dmesg.txt
Url: http://lists.fedoraproject.org/pipermail/users/attachments/20070520/80f87c24/attachment-0002.txt 


More information about the users mailing list