yum: How to downgrade openoffice 2.3 to 2.2.1?

Rahul Sundaram sundaram at fedoraproject.org
Wed Nov 7 02:27:43 UTC 2007

Rob wrote:
> Hi,
> With yum I recently upgraded to openoffice 2.3 from
> version 2.2.1. This new version is a disaster (see below).
> Can I downgrade back to 2.2.1 with yum?

You can use yum-allowdowngrade plugin available in the repository or 
manually download the old version (if it is not already in the yum 
cache) and install it using rpm --oldpackage argument.


More information about the users mailing list