Fedora 7: a problem with ntp ?

Mike C mike.cohler at gmail.com
Sun Sep 9 09:23:15 UTC 2007


Andrew Junev <a-j <at> a-j.ru> writes:

> [root <at> frontend ~]# service ntpd restart
> Shutting down ntpd:                                        [  OK  ]
> ntpd: Synchronizing with time server:                      [  OK  ]
> Starting ntpd:                                             [  OK  ]
> [root <at> frontend ~]# ntpq -p
>      remote           refid      st t when poll reach   delay   offset  jitter
> ==============================================================================
>  andromeda.cs.pu .CDMA.           1 u    6   64    1  187.712  -46.448   0.002
>  banana.irc.gr   192.36.134.25    2 u    5   64    1  160.135  -67.667   0.002
>  b.pool.ntp.uq.e 130.102.152.7    2 u    4   64    1  550.855    4.548   0.002
> [root <at> frontend ~]# ntpstat
> unsynchronised
>   time server re-starting
>    polling server every 64 s

I have always found this is the usual message you get running ntpstat immediately
after running service ntpd restart.

However you I wait a few minutes then try ntpstat again then it slowly syncs the 
time and after a number of minutes you will get something more like:
[root at home1 ~]# ntpstat
synchronised to NTP server (158.43.128.66) at stratum 3
   time correct to within 53 ms
   polling server every 1024 s

It initially sets the poll time to every 64 sec and then slowly changes to every
1024 sec.

HTH
Mike




More information about the users mailing list