F10 -- How do I start AR5413 interface?

Robert Moskowitz rgm at htt-consult.com
Thu Dec 4 13:38:26 UTC 2008


iarly selbir wrote:
> check if exists this file:
>
> /etc/sysconfig/network-scripts/ifcfg-wlan0

No it does not exist.  And I have been crafting ifcfg-<interface> files 
for years so I know why I need these.  How does this get created in 
F10?  Given that this is a madwifi, is there any other file needed? (my 
experience is limited to Centos 5 so I am use to seeing ath0 and wifi0 
interfaces).

>
> if yes.
>
> verify if exists this line on the file:
>
> NM_CONTROLLED=yes
>
>
> Regards,
>
> ---------------------------------------------
> iarly Selbir ( Ski0s )
>
>
>
> On Thu, Dec 4, 2008 at 9:46 AM, Robert Moskowitz <rgm at htt-consult.com 
> <mailto:rgm at htt-consult.com>> wrote:
>
>     iarly selbir wrote:
>
>         run the command lspci and see if the "atheros" appears on the
>         output
>
>
>         Example, my lspci:
>
>         0c:00.0 Ethernet controller: Atheros Communications Inc.
>         AR242x 802.11abg Wireless PCI Express Adapter (rev 01)
>
>
>     It does.
>     03:04.0 Ethernet controller: Atheros Communications Inc. AR5413
>     802.11abg NIC (rev 01)
>           Subsystem: Atheros Communications Inc. EnGenius EMP-8602
>     (400mw) or Compex WLM54AG (SuperAG)
>           Flags: bus master, medium devsel, latency 168, IRQ 17
>           Memory at c2100000 (32-bit, non-prefetchable) [size=64K]
>           Capabilities: [44] Power Management version 2
>           Kernel driver in use: ath5k_pci
>           Kernel modules: ath5k
>
>
>     Now what?  How do I define the interface so I can bring it up? And
>     so NetworkManager will recognize it?
>
>
>
>         Regards,
>
>         ---------------------------------------------
>         iarly Selbir ( Ski0s )
>
>
>
>
>         On Wed, Dec 3, 2008 at 8:42 PM, Robert Moskowitz
>         <rgm at htt-consult.com <mailto:rgm at htt-consult.com>
>         <mailto:rgm at htt-consult.com <mailto:rgm at htt-consult.com>>> wrote:
>
>            When I do an ifconfig I only see eth0 and lo.
>
>            system-config-network only shows eth0
>
>            I know the Atheros card is there...
>
>
>            --    fedora-list mailing list
>            fedora-list at redhat.com <mailto:fedora-list at redhat.com>
>         <mailto:fedora-list at redhat.com <mailto:fedora-list at redhat.com>>
>
>            To unsubscribe:
>         https://www.redhat.com/mailman/listinfo/fedora-list
>            Guidelines:
>            http://fedoraproject.org/wiki/Communicate/MailingListGuidelines
>
>
>
>     -- 
>     fedora-list mailing list
>     fedora-list at redhat.com <mailto:fedora-list at redhat.com>
>     To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
>     Guidelines:
>     http://fedoraproject.org/wiki/Communicate/MailingListGuidelines
>
>




More information about the users mailing list