Odd yum warning (error?) with FC10

Dave Burns tburns at hawaii.edu
Mon Dec 8 02:23:23 UTC 2008


On Sun, Dec 7, 2008 at 3:38 PM, Bill Davidsen <davidsen at tmr.com> wrote:

> I'm getting this message on two of my three FC10 installs.
>
> Any ideas (a) what caused it, and (b) if it's causing more than cosmetic
> damage? I'm still getting updates applied...
>
> Attached to prevent mail damage.
>
> --
> Bill Davidsen <davidsen at tmr.com>
>  "We have more to fear from the bungling of the incompetent than from
> the machinations of the wicked."  - from Slashdot
>
> tenspot:root> yum check-update
> Loaded plugins: refresh-packagekit
> fedora
>   | 2.8 kB     00:00
> Not using downloaded repomd.xml because it is older than what we have:


The repository you ended up using is a bit out of date.
I think it is harmless. If it makes you nervous, don't answer 'yes' at the
prompt and just run yum again and you likely will get a different repo. Or
wait a while and the repo will eventually get updated.
Dave
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.fedoraproject.org/pipermail/users/attachments/20081207/143da423/attachment-0001.html 


More information about the users mailing list