Menu Bar and Window content don't paint

StenSfik no-reply-gw at fcp.surfsite.org
Wed Feb 6 14:54:11 UTC 2008


I'm running Fedora 8 and KDE and I installed VNC and the Blender rpm.  Blender works fine locally, but when I VNC in from Windows XP 2 on X Display 0, and bring up Blender, the Menu Bar and the window content do not refresh.  Drop down selections show no drop-down box at all.  If I Click the Blender Icon at the bottom of the window bar, to close and then open the Blender window, my updated actions are shown.  This appears to be the only way to get the Blender windows and top Menu bar to display and refresh.

My KDE and Gnome windows all work fine, even through VNC.

Anyone seen this issue before?

Flying an Intel Q6600 quad core 2.4 Ghz with Asus P5K SE mobo and 8Gig G.Skill RAM accessing Seagate 320G SATA drive. 
I've optimized the RAM in the BIOS to 1066Mhz, but no CPU Overclocking. 
Running Fedora 8, KDE 3.5, VNC and Blender 2.45 with the kernel currently set to 4Gig ram support.
BFG Nvidia 8400 MS card; and I'm running the Livna Nvidia drivers with the latest Livna update to the Nvidia patch from Feb 3rd.


-- 
This is an email sent via The Fedora Community Portal https://fcp.surfsite.org
https://fcp.surfsite.org/modules/newbb/viewtopic.php?post_id=236611&topic_id=50653&forum=24#forumpost236611
If you think, this is spam, please report this to webmaster at fcp.surfsite.org and/or blame joeybaltrusch at email.com.




More information about the users mailing list