x86_64/i386

Frank Cox theatre at sasktel.net
Thu Feb 14 17:07:22 UTC 2008


On Thu, 14 Feb 2008 08:52:59 -0800
"Michael A. Peters" <mpeters at mac.com> wrote:

> Remove all i386
> Then yum install what you need and it will pull in the i386 equivalents.

It doesn't seem to actually work that way, or I'm doing something wrong.

I currently have no i386 stuff on this computer.

I did "yum install flash-plugin" and got a list of 42 packages to download.
After downloading, I got the following errors.  As you can see, it doesn't seem
to resolve the dependencies properly.

QUOTE:
Finished Transaction Test
Transaction Check Error:
  package krb5-libs-1.6.2-11.fc8.x86_64 (which is newer than
krb5-libs-1.6.2-9.fc8.i386) is already installed package
glib2-2.14.6-1.fc8.x86_64 (which is newer than glib2-2.14.4-1.fc8.i386) is
already installed file /usr/share/locale/am/LC_MESSAGES/glib20.mo from install
of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/ar/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/as/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/az/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/be/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/be at latin/LC_MESSAGES/glib20.mo
from install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/bg/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/bn/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/bn_IN/LC_MESSAGES/glib20.mo
from install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/bs/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/ca/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/cs/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/cy/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/da/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/de/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/dz/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/el/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/en_CA/LC_MESSAGES/glib20.mo
from install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/en_GB/LC_MESSAGES/glib20.mo
from install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/eo/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/es/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/et/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/eu/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/fa/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/fi/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/fr/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/ga/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/gl/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/gu/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/he/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/hi/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/hr/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/hu/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/hy/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/id/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/is/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/it/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/ja/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/ka/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/kn/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/ko/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/ku/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/lt/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/lv/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/mg/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/mk/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/ml/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/mn/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/ms/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/nb/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/ne/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/nl/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/nn/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/oc/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/or/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/pa/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/pl/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/pt/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/pt_BR/LC_MESSAGES/glib20.mo
from install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/ro/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/ru/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/rw/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/sk/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/sl/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/sq/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/sr/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/sr at Latn/LC_MESSAGES/glib20.mo
from install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/sr at ije/LC_MESSAGES/glib20.mo
from install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/sv/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/ta/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/te/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/th/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/tl/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/tr/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/tt/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/uk/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/vi/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/wa/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/xh/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/yi/LC_MESSAGES/glib20.mo from
install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/zh_CN/LC_MESSAGES/glib20.mo
from install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/zh_HK/LC_MESSAGES/glib20.mo
from install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64 file /usr/share/locale/zh_TW/LC_MESSAGES/glib20.mo
from install of glib2-2.14.4-1.fc8.i386 conflicts with file from package
glib2-2.14.6-1.fc8.x86_64

Error Summary
-------------

END OF QUOTE


-- 
MELVILLE THEATRE ~ Melville Sask ~ http://www.melvilletheatre.com




More information about the users mailing list