Firefox required for latest F8 updates

Remi Collet Fedora at FamilleCollet.com
Thu Jul 10 15:51:15 UTC 2008


Robin Laing a écrit :

> Transaction Check Error:
>   package firefox-3.0-1.fc8.remi.x86_64 (which is newer than 
> firefox-2.0.0.15-1.fc8.i386) is already installed
> 

Mixing x86_64 and i386...

Simply yum remove devhelp.i386

++




More information about the users mailing list