Dependency hell again. Or is it still?

Gene Heskett gene.heskett at verizon.net
Sat Jul 19 12:33:24 UTC 2008


Greetings;

Repost with some editing..

I'm trying to build and install the most recent OpenMovieEditor release, and 
that has forced me to install a load of devel stuffs.  OpenMovieEditor needs 
gmerlin, which I got the tar.bz2 from sourceforge for it.  But, the build is 
bailing out with this:

checking for OpenGL... yes
configure: error: Gmerlin needs OpenGL and GLX
Compilation in gmerlin failed

The video card here is an older ATI:

02:00.0 VGA compatible controller: ATI Technologies Inc RV280 [Radeon 9200 SE] 
(rev 01)
02:00.1 Display controller: ATI Technologies Inc RV280 [Radeon 9200 SE] 
(Secondary) (rev 01)

And I am using the radeon driver, which it has been reasonably happy with.  And, 
FWIW, glxinfo spits out that I do have version 1.2 installed and running.

Snippets from that output:

GLX version: 1.2
OpenGL vendor string: Tungsten Graphics, Inc.
OpenGL renderer string: Mesa DRI R200 20060602 AGP 8x x86/MMX+/3DNow!+/SSE TCL
OpenGL version string: 1.3 Mesa 7.0.3

So what -devel rpm do I install to fix these (apparently GLX) dependencies?

Thanks all.

-- 
Cheers, Gene
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
You are sick, twisted and perverted.  I like that in a person.
-- 
Cheers, Gene
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
Why be a man when you can be a success?
		-- Bertolt Brecht




More information about the users mailing list