F8 - Error in xine installation failure

Michael Schwendt mschwendt at gmail.com
Tue Jul 22 09:09:52 UTC 2008


On Mon, 21 Jul 2008 21:50:07 -0700, Barry wrote:

> At the end of Xine installation got messages below;
> 
> Transaction Check Error:
>   file /usr/share/locale/cs/LC_MESSAGES/libxine1.mo from install of 
> xine-lib-1.1.12-2.fc8 conflicts with file from package xine-lib-1.1.8-4.fc8

> Error Summary
> 
> As a result the Xine installation failed.

x86_64, right?

Even if you answer "no", it smells a lot like you have multiple
versions of xine-lib installed.

Run "yum -y install yum-utils" if you haven't got them already.

Then run "yum-complete-transaction ; package-cleanup --cleandupes"
as superuser.




More information about the users mailing list