[F8 i386] Drive mount locations change at startup.

Mikkel L. Ellertson mikkel at infinity-ltd.com
Sun Mar 2 02:08:12 UTC 2008


Scott wrote:
  >
> In addition all "problem" drives aren't showing up in fstab at all 
> (which I find rather odd).
> 
> I've got 2 external drives (1 partition each) and 2 other internal 
> drives (several partitions).
> 
> All were mounted as I wrote this.
> 
> However..
> 
> $ cat /etc/fstab
> /dev/VolGroup00/LogVol00 /                       ext3    defaults        
> 1 1
> LABEL=/boot             /boot                   ext3    defaults        1 2
> tmpfs                   /dev/shm                tmpfs   defaults        0 0
> devpts                  /dev/pts                devpts  gid=5,mode=620  0 0
> sysfs                   /sys                    sysfs   defaults        0 0
> proc                    /proc                   proc    defaults        0 0
> /dev/VolGroup00/LogVol01 swap                    swap    defaults        
> 0 0
> 
> 
> Where are they here?
> 
Did you configure mount points for them during install, or are they 
being mounted automatically on mount points in /media? If you did 
not set up mount points for them during install, and did not add 
them later, then they will not show up in /etc/fstab. You may want 
to create entries and mount points for the internal drives if they 
are not removable. For removable drives, you will probably not want 
to create fstab entries for them - it can cause problems when 
booting with the drives disconnected.

Mikkel
-- 

   Do not meddle in the affairs of dragons,
for thou art crunchy and taste good with Ketchup!

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: OpenPGP digital signature
Url : http://lists.fedoraproject.org/pipermail/users/attachments/20080301/dd2d8021/attachment-0001.bin 


More information about the users mailing list