Can one force yum to install something that's already installed?

Chris G cl at isbd.net
Wed Mar 5 09:35:18 UTC 2008


Is there any way to force yum to re-install a package that has got
corrupted (well, *may* have got corrupted)?

Obviously I could do:-

    yum remove <package>
    yum install <package>

but it seems like there ought to be an easier way to do it.

-- 
Chris Green




More information about the users mailing list