Java security update and Iced Tea

Mike mike.cloaked at
Fri Mar 7 18:14:08 UTC 2008

Today I received a notification from US-CERT that 
Sun Java Runtime Environment versions JDK and JRE 6 Update 4 and earlier
have multiple vulnerabilities and Java 1.6.0_05 is available as an update.

Does anybody know if Iced Tea as current in F8 is immune from this problem?
This is effectively version 1.7.0

More information about the users mailing list