yum update error

Alastair Neil ajneil at gmail.com
Thu Mar 27 05:02:05 UTC 2008


On Wed, Mar 26, 2008 at 2:01 PM, Osama Mahdi <osama.mahdi at gmail.com> wrote:
> Hi Guys,
>
>  my system is X86_64, and now I am facing a problem with yum, when I used
>  the command: *yum update* I got the bellow:
>
>  .
>  .
>  .
>  .
>  .
>  .
>   xorg-x11-drv-wiimote    x86_64     0.0.1-1.fc9      development       9.9 k
>   xorg-x11-server-common  x86_64     1.4.99.901-10.20080314.fc9
>  development        66 k
>   xulrunner               i386       1.9-0.48.cvs20080325.fc9
>  development       9.1 M
>   xulrunner               x86_64     1.9-0.48.cvs20080325.fc9
>  development       8.8 M
>   yum-packagekit          x86_64     0.1.9-2.fc9      development       6.1 k
>  Updating for dependencies:
>   lcms                    x86_64     1.17-4.fc9       development        80 k
>   ncurses                 x86_64     5.6-16.20080301.fc9
>  development       169 k
>  Removing for dependencies:
>   kmod-nvidia-2.6.24.3-12.fc8  x86_64     169.12-2.lvn8
>  installed          11 M
>
>  Transaction Summary
>  =============================================================================
>  Install    133 Package(s)
>  Update    1439 Package(s)
>  Remove       3 Package(s)
>
>  Total download size: 1.5 G
>  Is this ok [y/N]: y
>  Downloading Packages:
>  (1/74): xine-lib-1.1.11-1 100% |=========================| 2.3 MB
>  00:21
>  (2/74): mono-winforms-1.9 100% |=========================| 3.9 MB
>  00:33
>  (3/74): bzip2-libs-1.0.5- 100% |=========================|  37 kB
>  00:00
>  (4/74): gstreamer-tools-0 100% |=========================|  19 kB
>  00:00
>  (5/74): gstreamer-0.10.18 100% |=========================| 738 kB
>  00:07
>  (6/74): xorg-x11-drv-i810 100% |=========================| 388 kB
>  00:03
>  (7/74): coreutils-6.10-14 100% |=========================| 4.5 MB
>  00:39
>  .
>  .
>  .
>  .
>  .
>  (71/74): xulrunner-1.9-0. 100% |=========================| 9.1 MB
>  01:19
>  (72/74): wine-0.9.58-1.fc 100% |=========================|  20 kB
>  00:00
>  (73/74): gdm-user-switch- 100% |=========================|  81 kB
>  00:00
>  (74/74): python-devel-2.5 100% |=========================| 918 kB
>  00:07
>  Running rpm_check_debug
>  ERROR with rpm_check_debug vs depsolve:
>  Package gnome-applets needs libgnomekbd.so.1, this is not available.
>  Package gnome-applets needs libgnomekbdui.so.1, this is not available.
>  Package gnome-applets needs libxklavier.so.11, this is not available.
>  Complete!
>
>  and I dont know how to solve the above error, I checked my repositories
>  by removing all of them then adding one by one to the *yum.repos.d/*
>  folder and I found out that the above error appeared only when I enable
>  the *fedora-development.repo *but if I disable this repository no more
>  update are available for my system where yum said nothing to update.
>
>  Any suggestions please?
>
>  Thanks

yum update --exclude=gnome-applets




More information about the users mailing list