How to install nvidia drivers for 2.6.23.15-137 kernel?

slamp slamp slackamp at gmail.com
Tue May 13 21:24:19 UTC 2008


this wont work. you have to use their beta driver. then you will have
issues with Xorg because it thinks that the beta driver is not ABI
compatible. So you will have to pass -ignoreABI option for Xorg. And I
don't think 3D works in the beta drivers but at least twin-view works!

http://www.nvidia.com/Download/betadrivers.aspx?lang=en-us

On Tue, May 13, 2008 at 5:34 AM, John Horne <john.horne at plymouth.ac.uk> wrote:
> On Mon, 2008-05-12 at 20:23 -0400, Gene Heskett wrote:
>  >
>  > Humm, where did you get NVIDIA-Linux-x86_64-169.12-pkg2.run?
>  >
>  I found the driver last night (for new mobo with onboard nvidia
>  graphics) at
>  http://www.nvidia.co.uk/object/linux_display_amd64_169.12_uk.html
>
>
>
>  John.
>
>  --
>  ---------------------------------------------------------------
>  John Horne, University of Plymouth, UK  Tel: +44 (0)1752 587287
>  E-mail: John.Horne at plymouth.ac.uk       Fax: +44 (0)1752 587001
>
>  --
>  fedora-list mailing list
>  fedora-list at redhat.com
>  To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
>




More information about the users mailing list