KDE update question in F9

Bill Crawford billcrawford1970 at gmail.com
Fri May 16 16:00:13 UTC 2008


2008/5/16 kwhiskerz <kwhiskerz at gmail.com>:
> Since the first update of KDE 4 to 4.0.1 and every update since then, right
> after kdegames is updated, there always appears the following message, twice:
>
> Cannot overwrite existing module

The post install script is not conditionalising its calls to
/usr/bin/ggz-config --install. It's using --force now, looking at
current rawhide (changed yesterday in fact) for other reasons, you
might find that eliminates the warning.




More information about the users mailing list