F9 and Vmware : a working solution (kernel-2.6.25.3-18.fc9

Patrick O'Callaghan pocallaghan at gmail.com
Sun May 18 21:52:50 UTC 2008


On Sun, 2008-05-18 at 09:43 +0200, Remi Collet wrote:
> Sieranski, Greg a écrit :
> > I am running Fedora 9 x86_64 on a thinpad t60p. I am trying to install 
> 
>  From : http://communities.vmware.com/thread/144231
> First you must the patch version 117 :
> 
> http://download.rsbac.org/tmp/vmware-any-any-update117.tar.gz
> 
> And for x86_64, you must install a lot of 32 bits packages :
> 
> yum install "/lib/ld-linux.so.2" libX11.so.6 libXtst.so.6 libXext.so.6 \
>      libXt.so.6 libICE.so.6 libSM.so.6 libXrender.so.1 libz.so.1 \
>      libXi.so.6 libXft.so.2 libfreetype.so.6 libfontconfig.so.1 \
>      libpangoxft-1.0.so.0 libpangox-1.0.so.0 libpango-1.0.so.0  \
>      libgobject-2.0.so.0 libgmodule-2.0.so.0 libatk-1.0.so.0 \
>      libgdk-x11-2.0.so.0 libgdk_pixbuf-2.0.so.0 xinetd
> 
> Hops that help.

I had all of these already, except glibc-2.8-3.i686.rpm and
xinetd-2.3.14-18.fc9.x86_64.rpm, but I got this:

Transaction Check Error:
  file /lib/ld-2.8.so from install of glibc-2.8-3.i686 conflicts with file from package glibc-2.8-3.i386
  file /lib/libBrokenLocale-2.8.so from install of glibc-2.8-3.i686 conflicts with file from package glibc-2.8-3.i386
  file /lib/libSegFault.so from install of glibc-2.8-3.i686 conflicts with file from package glibc-2.8-3.i386
plus many many more ...

OTOH when I try vmware *without* the extra packages, it runs the GUI but
on starting a (preexistent) virtual machine my entire desktop freezes
completely and I have to do a hard reset to recover.

poc




More information about the users mailing list