out of range

Ed Greshko Ed.Greshko at greshko.com
Tue Oct 21 04:45:28 UTC 2008


Craig White wrote:
>
>> Sorry, I don't follow....what is a "9600" driver? 
>>
>> I only know the nvidia.ko driver and "nv" driver. 
>>     
> ----
> http://livna-dl.reloumirrors.net/fedora/8/i386/
>
> note, there are separate packages for [kmod-] 96XX and legacy as well as
> the current nvidia drivers. I suppose they all would install the
> nvidia.ko which is why you only install 1 of them.
>
>   
I see what is confusing me....

The OP said he has a Shuttle SN68SG2 and it has an onboard NVIDIA®
GeForce 7025 while you have a SN41G2
(or something like that) with a "GeForce4 MX" on it.

So, you need the legacy drivers while the OP would probably be served
better by the latest drivers.

I don't know why you would install kmod-nvidia version 173.14.12-5.lvn9
on you system since that is not the legacy nvidia driver.

But, what do I know....  I only use the stock nVidia stuff....

I have one system here with "GeForce 7300 GT" running "Kernel Module 
173.14.05"  and the other system with "GeForce4 MX 420" running "Kernel
Module  1.0-7185" and everything works fine.


-- 
Love is like the measles; we all have to go through it. -- Jerome K. Jerome




More information about the users mailing list